Castle Clash - iOS Today: 2    Total Posts: 112855


Create Thread

[Discussion] iOS Version 1.7.1 Bug Report Thread

Close [Copy link] 18/4316

Posted on 12/6/16 5:19:32 AM | Show thread starter's posts only

Hey there :)
I found a bug or two (maybe it's the same - I'm no expert):
If you check the enclosed screenshots, you'll notice that the new feature "arranging heroes according to their crest sets" doesn't work properly. That's for one.
Secondly the arrangement according to Talents is bugged; it doesn't a bring the heroes in any other order than before, they stay in their previous place (sorted by level and evolution stage).

Posted on 12/6/16 5:55:09 AM | Show thread starter's posts only


The update looks good but I find bug:

I try Step 3 of the Fool's Dungeon 1 to unlock the Blitz Parchment Artifact. Obviously, I manage to make 100% but the game says to me : "Failure 25%", and another time it says : "2 flames without%" (I tried it 3 times). I return in the game, my heros are OK and when i restat the app, all my heros are KO !!!

Has anyone seen this style of bugs?


Go go go
Posted on 12/6/16 11:19:24 AM | Show thread starter's posts only

I just got this same failure as someone who posted earlier after AF-2. Beat the wave, all heroes alive but got a failure message. I didn't get this failure when I wasn't using pets, but when I put pet back on my heroes, this is what happened.

Update: Just ran another one with pets, beat AF-2 and received another Failure

Posted on 12/7/16 12:54:49 PM | Show thread starter's posts only

Hero Trials seem to have the same bug as the HBM. I was on 15 yesterday and despite winning, I still got a failure. 

Another bug with Expedition this morning. Ghoulem just stood there after deployed and not moving at all. Tried several times logging off and on still not moving.

Posted on 12/11/16 12:19:31 AM | Show thread starter's posts only

Sign in and win event calendar will not load

Posted on 12/11/16 9:42:59 PM | Show thread starter's posts only


Posted on 12/12/16 3:40:19 PM | Show thread starter's posts only

Happens almost every other day. 

Posted on 12/12/16 6:31:07 PM | Show thread starter's posts only

I also experienced the bug of winning a dungeon and getting no credit. A few hours ago, after several tries at Insane Dungeon 5-7, I finally 3-starred it! I only lost 1 hero and a bunch of troops. But after it finished wiping out the dungeon, the hero was dead and the troops were gone, but my victory did not register at all! The game showed that I had never even one-starred 5-7. After several more tries I finally beat it again but not 3-stars. This time it gave me credit for the victory, at least.

My four CC accounts on iOS are danHeis, LkngFrTrbl, Duffyz, and NookAuthor. My Windows account is MutilatorDan
Posted on 12/14/16 5:12:21 PM | Show thread starter's posts only